xboxscene.org forums

Author Topic: Smartxx Doesn't Work, Xbox Runs Fine?  (Read 455 times)

steveo1978

  • Recovered User
  • Hero Member
  • *
  • Posts: 998
Smartxx Doesn't Work, Xbox Runs Fine?
« on: October 27, 2011, 06:03:00 PM »

try grounding d0 and see what happens. I beleive if the chip was dead and eevrything was hooked up right then the xbox would just frag instead of booting to the dash. Just solder the d0 from the xbox motherboard to a grond on the motherboard (like the copper around the motherboard screw holes) If the xbox frags after doing that recheck the soldering on the lpc and chip.
Logged

Gator417

  • Archived User
  • Newbie
  • *
  • Posts: 2
Smartxx Doesn't Work, Xbox Runs Fine?
« Reply #1 on: October 28, 2011, 09:14:00 AM »

OK thanks. I'll do that tonight. I had a feeling it was the D0 but its such a pain, I was hoping it was something else.
Gator
Logged

Gator417

  • Archived User
  • Newbie
  • *
  • Posts: 2
Smartxx Doesn't Work, Xbox Runs Fine?
« Reply #2 on: November 13, 2011, 04:28:00 PM »

Thanks for the help. Bought an X2.6 and installed the pin header. Put the Smartxx chip on it. Now with the D0 not grounded, the Xbox starts just fine and sounds like its working, but there is no output to the tv. With the D0 grounded, it frags really bad, and I can't open the drive either way. At least I know the D0 is grounded proper like this time.
Gator
Logged

JohnnyHunng

  • Archived User
  • Sr. Member
  • *
  • Posts: 312
Smartxx Doesn't Work, Xbox Runs Fine?
« Reply #3 on: November 14, 2011, 09:57:00 AM »

recheck/re-solder your LPC points...where you installed the pinheader.
Logged