Author Topic: Secondhand Xbox Will Not Boot (1.6, Smartxx V2)  (Read 806 times)


  • Archived User
  • Newbie
  • *
  • Posts: 1
Secondhand Xbox Will Not Boot (1.6, Smartxx V2)
« on: March 12, 2009, 04:18:00 PM »

Hi guys,

I'm not exactly an expert when it comes to these things, so bear with me.

A friend gave me his chipped Xbox because he never used it, but he warned me first that he "broke" it.  He thought he had messed up the BIOS somehow, but could not give exact details.  I opened up the Xbox, and here is what I found:

It is a v1.6 Xbox (according to the guide here).  It has a SmartXX v2 chip (looks like this).  The modchip was installed by a third party, not by my friend.  When I first opened the Xbox, the chip was not plugged in to the LPC port, but instead it was just laying loose.  It has a single wire soldered from the bottom left pin (D0, I believe) going around to the backside of the board.

When I tried to power on the Xbox (by either the power or eject buttons), the flubber animation would start as normal, followed by the Xbox logo.  The word "Microsoft" correctly appeared under the logo, but as soon as it started to load the dash, it froze.  I tried plugging the chip into the LPC port, and the Xbox still will not boot.  However, this time the green ring around the eject button would flash on and off slowly (twice), then proceed to FRAG.  The blue LED on the chip also flashed along with the ring, then stayed constantly on when it FRAGs.  No video is output when the chip is plugged in.

I don't know where to begin to fix this, but if there is a solution (no matter how complicated), I would like to try it.  I have 2 spare Xbox's that I can use parts from, if needed.

Can someone point me in the right direction on how to fix this problem?