xboxscene.org forums

Author Topic: Splinter Cell Backup. Multiple Xbe's  (Read 316 times)

tocath

  • Archived User
  • Newbie
  • *
  • Posts: 5
Splinter Cell Backup. Multiple Xbe's
« on: July 07, 2004, 04:06:00 PM »

After backing up Splinter Cell Pandora Tommorow, I find that it has multiple XBEs, 6 in all.

I'm running the EvoxD6_bfm bios on a soft-modded box (B&L font hack)

Default.xbe launches the Main game menu
Offline.xbe launches the single player mode

I can get both of these .xbe's to launch from Evox, but I can't get the single player portion to launch from the main menu.  I *can* however get the single player .xbe to return to the main menu.  Once I'm there, I can't go back.  Single player does ok, except for the fact that it doesn't seem to be saving checkpoints, and the fact that it crashes as soon as I get to a loading zone for the next level.

Any ideas on why I'm running into these issues?

My ideas are these:
*a BFM bios does not allow one xbe to launch another
*my /f/ drive is not formatted correctly
*I foobarred the original transfer off the dvd (not likely, I did it twice just to make sure)

I've been having a load of problems like this since I finished the softmod.  The only game that works correctly is GOTY Morrowind.

Would a TSOP flashed bios be more stable than my on disk BFM bios?  Anybody else have problems playing backups off the hdd of a softmod?



Logged

tocath

  • Archived User
  • Newbie
  • *
  • Posts: 5
Splinter Cell Backup. Multiple Xbe's
« Reply #1 on: July 07, 2004, 06:26:00 PM »

Ok, answering some of my own questions here.

Found this thread here (thank you ChefElf, that's a great resource and should be pinned!)

Looked through it and made a few changes:

Changed my evox.ini to get rid of IGR
Deleted some cache files

Tried to upgrade to bfm M7, with no luck.

The problem persists, but reading the thread has led me to think that my problem is one of the game performing a media check.  I think that perhaps if I can get M7 loaded, I might be able to autopatch on the fly.

That's my hope, anyway.  Gotta go figure out why M7 isn't loading.
Logged

tocath

  • Archived User
  • Newbie
  • *
  • Posts: 5
Splinter Cell Backup. Multiple Xbe's
« Reply #2 on: July 07, 2004, 06:53:00 PM »

Ok, one more update.  Beginning to look like I'm talking to myself  wink.gif

More research has revealed that the M7 BFM bios currently does not play nicely with any of the exploits.  So, I'm off to check and see if X2 4981 or 4983 have an autopatch feature.

We'll see how that goes.

Tocath
Logged